We’re committed to transparency and reliability.
Subscribe for real-time updates on system status and incidents.
Resolved
The incident impacting the Anecdotes platform has been resolved. The issue was related to a third-party provider, and the platform is now operating as expected. We will continue to monitor the platform to ensure stability.
Monitoring
The issue affecting our third-party provider has been resolved, and the Anecdotes platform has returned to normal operation. We are continuing to monitor the platform closely to ensure stability and will provide further updates if needed.
Investigating
We are currently investigating an issue impacting the Anecdotes platform. The application is partially affected due to an issue with a third-party provider. Our team is actively investigating and will provide updates as more information becomes available.